Login problems R12

Uncategorized
| Dec 4, 2009
On our R12 eBS environment we are facing a problem when loggin in. It does not happen all the time, because we use more then one web node (loadbalancer), but when trying to acces the login page the following error is shown..."Unable to generate forwarding URL. Exception: oracle.apps.fnd.cache.CacheException"or a blank page is shown instead of the login page. In the applications.log file ($

Missing AppsLogin.jsp…

Uncategorized
| Aug 24, 2009
I am still facing the same problem with my R12 upgrade.When running the post install checks using Rapidwiz , only the JSP and the Login page show errors.For jsp I see 'JSP not responding, waiting 15 seconds and retesting'and the Login Page shows 'RW-50016: Error. -{0} was not created. File= {1}'The strange thing is that all other checks are oke. Even the /OA_HTML/help check !So, the problem is

R12 upgrade

Uncategorized
| Aug 23, 2009
I Finally upgraded my 11.5.10.2 environment to R12.I followed the steps mentioned in the different upgrade guides. What do I have runing right now ?- Oracle eBS 12.0.6- Oracle database 10.2.0.4- Oracle tech stack (old ora directory) 10.1.2.3.0- Oracle tech stack (old iAS directory) 10.1.3.4.0So, having no problems during the upgrade proces, I finished starting al services. When trying to login my

R12 upgrade

Uncategorized
| Aug 2, 2009
Finally I started my owm R12 uprgade last week.I installed 11.5.10.2 on Oracle Linux 5, so I could upgrade this environment to R12.At this moment I am installing the upgrade pacth for R12. After installing the vision environment 11i, I used the rapidwiz to create the R12 environment on that same machine.I will post al the upgrade steps when I am finished upgrading...

Removing Credentials from a Cloned EBS Database

Uncategorized
| Jun 25, 2009
During the post clone actions, changing the apps pasword went wrong. Because of that the applsys and apps password were not the same anymore. Trying to fix the problem using FNDCPASS was useless, FNDCPASS was not working anymore.We saw 'APP-FND-02704: Unable to alter user APPS to change password.' in the log file. After trying it again, 'APP-FND-02704: Unable to alter user APPLSYS to change

OEM problem solved…

The OEM problem with the http server not startign is solved. We solved the problem by installing an older version of the package libdb.so.2 (for Suse 10 install older version of 1_db).After this the http server started and I was able to continue the install.At the end of the install again a http error...[Wed Apr 22 11:41:33 2009] [error] mod_ossl: Unknown error[Wed Apr 22 11:41:37 2009] [error]